Tag Archives: ruby 1.8.7

Fix for ruby 1.8.7 incompatibity

Last week i moved from ruby version 1.8.6 to 1.8.7.then over a week i found that my 1.2.3 and applications developed in ruby 1.8.6 are not working in ruby 1.8.7. From lot of search on google, i found that its … Continue reading

Posted in Ruby | Tagged | Leave a comment