Tag Archives: ruby-1.9

Managing multiple ruby versions and rails versions with rvm

While working with many projects that uses different ruby versions and rails versions, one big problem arises that how do we manage all this ? We know that managing multiple rails versions wont be problem at all.but what about ruby … Continue reading

Posted in Ruby, Ruby on Rails | Tagged , | 2 Comments

Installing ruby 1.9.1

installing ruby 1.9.1 is very easy …….follow simple steps wget ftp://ftp.ruby-lang.org/pub/ruby/1.9/ruby-1.9.1-p0.tar.gz tar -xvf ruby-1.9.1-p0.tar.gz cd ruby-1.9.1-p0./configure makemake testsudo make install Thats, it !

Posted in Ruby | Tagged , | Leave a comment